Connect own Redis server to CloudDB through Duck DNS


i hope i could get agian some help from the community :slight_smile:

I create my own Redis Server on a Pi. In the local network its working fine with cloudDB.

After that i tried to connect cloudDB over the internet to my redis server by using my actual public ip address in the Redis Server parameter in Kodular.(activ port forwarding for testing in the router)
This was also working fine.

Now i tried to use a dynamicDNS service (Duck DNS) to get a domain wich is syncronized with my IP address. I could test the connection through the domain instead of the IP in my desktop app for managing the Redis (Another Redis Desktop Manager)
This works also fine. so the dDNS works great.

But if i use this domain in cloudDB i get an error.

…isConnected failed:EACCES (Permission denied)

How are you guys establish a Connection to your own Redis Server?

For tests outside of my local home network i use my mobilePhone internet connection with LTE.

ok, i think i found the problem or better say… i think its because of DuckDNS.

I tried now the service from and this works now.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.