Connect to Companion not working

ive reinstalled the kodular companion app, still connect to companion not working.
when i scan the code, the code shows correctly and then click the Arrow button on the app, it does nothing.

1 Like

What happens if you clear app data and browser cache?


Team Companion again Stopped…

1 Like

I totally agree with @Alapjeet
Companion is not working since 6:00 Pm
Earlier it was working fine.

1 Like

problem Solved @vknow360 you can try now…

1 Like

Currently for me it is not working

1 Like

Again Companion is not working

:crying_cat_face: :

Don’t send pm’s to get attention. We see more users doing this. Questions should be asked on the community alone and not via pm. Essentially that is like double posting and a reason for suspension.

1 Like

No problems with the companion here in the Netherlands.

1 Like

Also no problem with the companion in Greece


I am facing this now. It worked earlier.

Reinstal the Companion on your phone…

When you Scan code, no need to click arrow, and it’s working smoothly for me

Tried no solution. And after hours it worked on its own.

You didn’t think We know that?

Maybe that was a suggestion.

Which android version are you using?
My tests show:
Android 5.0 >> Not working
Android 7.0 >> Working

1 Like

Re-read the complete reply

1 Like

Using Nougat.

Try with:

  • different device
  • different ISP
  • VPN

Its working now. Lmao.