Does Font Typeface work?

Hey guys,
when I created another app today suddenly I had the problem that Font Typeface Import was not working anymore. It does not display the Material design icon but only the text of that icon.

When I started to Live Test the aia, the companion had not even tried to display the app. Is it at your projects the same or is it my error?

You can use Material Icons from the “Font Typeface” drop-down instead of uploading a ttf file.

Yes it works. But why it worked until now and now it does not work with an import?

I’m not very sure.
Please try to import ttf files other than Material Icons, and see if they work

1 Like

Imported TTFs do work for me (tested with Gilroy Extra Bold, Gilroy Light, and Roboto Medium).


@andrej_spodarev, there’s a chance your ttf file might be corrupted. Please try with an updated file and let us know if that works

1 Like

You don’t need to use Material Design Icon Font, Kodular already has that font, you can just use Font Typeface feature instead of importing the font as Vishwas said.

I’m not sure but I think if you import an icon font yourself you should no longer put the icon name but a code like #ud15

Like here :

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.