Download Component

Hello After the latest kodular update Downloading files to Downloads folder not working it showing error and please enable permission in settings.

But the permission alredy asking while opening app and in settings it enabled still shows the error and can’t download files

Please anyone clarify me reagards this​:+1:


Use this block to solve your problem uninstall the app install again

i tried this method and not working the permission already enabled in settings

Uninstall the app install again

Yes i tried uninstall and installed again but when opening it asking permission but after enable permission it says same error

Show your Downloading Block also…

It was working fine the problum is facing after kodular 1.5.6 update in settings the permission is already enabled

@Bidush24 this is the blocks

Also are you trying it in Android 11?

If so, Refer :point_down:

@Anu10 ya i reffred this can you please clarify it?? In there i saw a post that downloads to shared folders like downloads folder no need such permission.

Is this any kodular bug or i have to do anything please replay

A post was split to a new topic: What is the AAPT stage