Firebase realtime database and Auth fail

Hi all, i’m working on an app to my company and i’m stucked on the realtime database, i can’t make it work…

I saw a lot tutorials but at the end, the result it’s the same…
Also i followed this post: https://community.kodular.io/t/firebase-basic-info/46789

If i use the Firebase URL i get this error…

If i leave it as DEFAULT, nothing happens

any idea about the error?

Welcome

Many topics in comunnity

https://community.kodular.io/search?context=topic&context_id=120448&q=Firebase%20Auth%20error&skip_context=true

An example to study

Hi again, 1st i want to say thank you for your help, but in my case, the problem was another and i want to share it with all the community.

My problem was solved when i started a new proyect and selected United States to locate my Realtime Database. That’s all !!!

All the times i started a new proyect to try to solve the same issue, i selected Belgium (i’m in Spain) like my location for the database.

I don’t remember where i read that solution (appinventor forums i think), but it worked for me, so Thanks to all community that always are there to give some helps and tips.

Regards from Spain!!
Un saludo a [email protected]

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.