Firebase storage not working!

Hi Koders as i am making my app as instagram , i am storing the image posted by the user on firebase storage and while in home menu i am calling the data but only one image is showing in app please help…

have you try to use logic block? in my opinion your just missing some blocks, to trigger the firebase storage. try to figure it out
your block again

Can you please help me out with that…

You can not do that with for each item in list block because it will run a loop and get value for current tag.So when you will get response it is value of a particular tag.
So to do what you are trying to do you have to use Colin tree list view extension or similar where add item to list is available.

The list contains the user name of my friends , I am taking each item(each name)
and then call them in firebase storage ,As the images are the user name of the person and then trying to put them in card view .If this doesnt work please tell the alternative

You can use airtable and mysql.
After uploading image just save URL to database and when some one opens your app get data from database.

1 Like

But the problem is it shows all the images .For example is (x)has four friends a,b,c and d.
But when he opens the app he see’s all the images either only of his friends.

Then you have to use ‘Advance Features’ of Firebase.
Means project bucket inside project bucket.
Like this one:
image

I used cloudinary and i uploaded image on firebase with the name of user as tag and image as value . Then i used the blocks in this way but still i am not getting the images .Please help me with this

problem:relaxed::relaxed:

Try to understand if you want to add items to list then it can not be done using Card View.
You have to use Airtable to do that.

does this will workaaaa

No, it will only add last item.
Instead of local list use a global variable.May be it will work.

and now , and again thanks a lot for cooperation …it really means alot…

Is your problem solved?

images are not loading

Have you edited colin tree list view properties?

yes, The area of image is showing dark grey but the image is not loading

Have you enabled async image and cache image property?

After doing all the settings still no image is displayed …

Can you share screenshot of properties?
How to much time have you waited?