Ftp upload doesn't working in android 11

I got this file path. & it doesn’t exist. I tried add file:// but that was also not exist saying by file component


didn’t understand. what i have to add with my selection path. please clear this :worried: . I tired by adding file://+ selection path. that was saying not exist

Please help someone . I have to upload my app :face_with_head_bandage:

@Kodular please help me solve this

Maybe this might help

i tried this
it return false


then i tried this

it return false


Now please anyone tell me how can i get path please

Use Activity Starter to pick file and get file path from there.

1 Like

do you have any guide to do this?

1 Like

Thank you soo much. I am trying soon

can you test is this return path exist or not

The File component needs a relative path. But the File.Exists block doesn’t seem to work anyway (exept for files in the assets).

Which “return path”?

For checking if a file exists use one of the File extensions from @Taifun or @vknow360.


why facing this error: no corresponding activity was found :broken_heart:

Try to use image/* instead of Image/*

1 Like

after pickup it return null

Can you provided a test aia that shows your problem? The image that you are trying to upload to ftp were is it located ? Do you download it with your app ? Does this happen with all images ?

here is my aia
All_File_Permission.aia (1.2 MB)
i download the app. & picking image from download folder

Try to replace get result with Activity Starter.Result URl as shown in my above example

1 Like

ops. sorry