Gettimg error in dynamic component set property

Hi Everyone Good Morning

i am getting error in set property block

here is my blocks

Error I am getting is

You are Trying to Set Buttons Property,
But giving a Label’s ID.

check blocks i am not doing that ihave reviewed all possible errors

1 Like

You Tried Disabling the Button Procedure.
And then Testing if the Error arrives.

again getting same error after disabling button procedure


Means it is somwhere else.

You are trying to find it at the wrong place.

but i used set property in only button procedure

Start Disabling All Procedures One by One Until the Error Blews Away.

Then you can know the Exact Place of Error.

Show Blocks of Label Procedure.

here is the all procedure

Check Title and Subtitle Procedure

instead of Set Label
you are using Set Button

1 Like

thanks @ADDYLIN its working some how i overlooked that thanks for your help

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.