Hi everyone is companion working for you guys?

Hi guys, i cant connect to companion. anyone successfully connected to it? thanks.

1 Like

Same issue here.


ok thanks for your reply … at least i know its not me alone :grinning:

1 Like

Yes I am also facing problem with companion

I was also facing issue in “Connect To Companion” in the Test Tab. The solution to this problem is ( as I solved my issue is)-
Connect the Phone with the PC/Laptop using the USB cable and activate USB Teetheing in the Phone. You can do this by going to the Phone Setting - Personal Hotspot - ( in vivo you will get other sharing mode) - USB Teethering or Share phone network via USB
Your problem will be solved.

Are you connecting over WIFI or mobile data

It’s not working in the new update now

What is your problem? I see sometimes companion being at blank screen when i add new components(any)

1 Like

I scan the code and nothing really happens. I also cannot compile my app now :confused:

1 Like

Yeah sometimes that happens to me too… is there any problem with your internet?

same here. The companion isn’t working. Also if I drag multiple vertical arrangements into the app all of them have the same name i.e. Vertical_Arrangement_1. This is causing a lot of issues while live testing.

1 Like

Have you checked if there is a new companion update on play store

Bug already reported and will soon be fixed

See here

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.