How to open google assistant app using activity starter?


I want to open google assistant using activity starter? but it doesn’t work as well, I hope you guys can guide me, thanks before

What have you tried? Edit: Oh wait i see now.

when I start the apps, I want to google assistant open directly, in this case I was installed google assistant already.

well, the problem is located on the activity class detail.

and now it’s Solved, thanks all

Share the properties if other people have the same problem.

Please show your solution. That is the purpose of a community. The learn from each other.


The activity class I used before isn’t complete, here is the detail.

by the way how to close a thread if the problem fixed?
and should I give the solution if sometimes I solved the problem?

I’m new in kodular forum.

The thread closes itself after some time. Most of the time others will give the solution. In your case it worked so no problem if you give yourself the solution.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.