Https://c.kodular.io/ 24 hours without access

https://c.kodular.io/ and https://creator.kodular.io/
Is there anything for me to do? Since yesterday 24 hours ago the page has not opened.

Something at your end that isn’t right…

1 Like

At end ?
All other sites work … I enter the forum (of course) but to create my app, they don’t open.

Hi @Rogerio_Rios,

@Boban is correct, it’s likely an issue on your end. Have you tried unplugging and plugging Chrome? I don’t think it can last on life support foreva, try Firefox!

2 Likes

I see, the problem is here. I’ll try to solve it. Yes, there is an extension, but it has worked for some time. I will try to uninstall it. Then, uninstall chrome.
Thanks

I cleaned all chrome history. He’s up to date. I installed Firefox. same message. I’ll check it out at MSCONFIG. I’m standing without being able to create and test the BLOB problem.
This problem did start when i did change localization. Was in my home and now i am in another city, but always did work it in this other localization.

I disconnected the notebook from the local wi fi internet and connected it to my cell phone routing, it worked …
What has the creation page for the provider to block? What should I ask the provider to release? It always worked here in this location with this wi fi.
Sorry, here is a kodular forum.

First things first, try running this command (while on wi-fi) to see if it resolves to an ip address:

windows:
nslookup creator.kodular.io

mac/linux:
dig creator.kodular.io

If not, you could try using Google DNS or hardcoding that hostname to the IP (216.239.38.21 right now, though it may change) by editing your hosts file and try again.

If/when it resolves, try pinging it to see if you can connect to the server:

windows/mac/linux:
ping creator.kodular.io

Let us know how it goes, so we can continue from there.

nslookup
I’ve already put Google’s preferred DNS addresses:
8.8.8.8 and / or 8.8.4.4.
and
2001: 4860: 4860 :: 8888 and / or 2001: 4860: 4860 :: 8844.
I haven’t researched ‘hardcoding that hostname’ yet. But I will search too.
I’m going to restart and I’m looking for the hosts file.

You don’t need to hardcode the hostname in the hosts file since it resolves to the correct IP address(es)

Can you ping it? If it responds to ping then you have the (physical) connection to the server. What is the exact error you’re getting from your web browser (if any)? Have you tried with another browser or incognito mode?

Ping does not work.

  • I cleaned all chrome history;
  • I installed Firefox;
    The error message :
    ERR_CONNECTION_TIMED_OUT
    It worked here in that location. But, I believe, that some configuration has changed (I don’t know which or why) in the internet provider here.
    What else can I do?
    I can access the wi fi router through 192.168

Do you use a firewall or an antivirus and accidentally block the address ?

I’m checking this out … But the strange thing is that the site stopped when I left my city and came home from the beach (where it also worked until May 3 - last Sunday). It could be something on the router or the ISP. I don’t know why only this c.kodular.com.

can you try:

tracert creator.kodular.io

and post the response here

Shouldn’t it be c.kodular.io instead of c.kodular.com?

1 Like

Title:- https://http://c.kodular.io
Hehe funny thing

Yes, I was wrong. c.kodular.io
But , see image :
image

Yesterday:
-I uninstalled webadvisor mcafee (I didn’t believe it was it but I uninstalled it)

  • I did the system restore, windows 7, which had been updated on Friday 8, the day that stopped my access to c.kodular.io.
  • ran commands at the prompt to clear network settings
  • firewall has never been active


When I use my cell phone’s 4G, the page opens instantly

I removed the “s” from https … it didn’t work
When I use my cell phone’s 4G, the page opens instantly