I am unable to generate thumbnail using pedroza thumbnail extension

EDIT: ok …

ok, but you have modified the new version so that you have WRITE permission the first time you start the app (there are several ways to do this: clock, a component that requires WRITE etc.)

After all, this whole thread was troubled from the beginning, first in post 54 he mentions that it work in companion and not in apk

1 Like

yes, what a waste of time …

1 Like

The only thing I have done is ask for permission and nothing else

This one comes from Firebase extension

1 Like

for the record: this is not required if you follow the solution provided in the challenge


Have we got to the bottom of this ? It was the firebase component giving the permission ?
I still have a sneaking suspicion that my phone was “hanging on” to a cached version of the image left over from using the companion?

To summarize and (hopefully) simplify:

  1. does this app work for someone?

I don’t think so.

  1. @Boban post the aia (for your APK), where WRITE permission is granted when the app is started for the first time. (It is definitely not Tim’s aia. Try my APK (based on Tim’s aia), does it work for you adminbolo1_revised2.apk ?
  1. @Taifun Yes, thank you for reminding me of my own challenge

Wow the apk was work fine give the ais of this or tell solution

After adding ask for permission read write external storage the extension good work.my problem solved thank you team for your hard work.

Love you community

At least one thing can definitely be said: it was / is a permission issue.

But if it also works when the app is started for the first time (uninstall the app and reinstall it beforehand), then post the aia.

Its not working so,Please help me!

I want help with Pedroza Thumbnail Extension!
I want to take Thumbnail from video to Cloudinary but i click button it shows “Error : 701” so Please help me.I given the aia file link below : Testapp.aia - Google Drive

Have you read here?


I tried it but not working!

Why did you open a new thread when there is already one where this issue is discussed?

1 Like

I now joined the 2 threads

1 Like

Did you have video in cloudinary or local storage then upload to cloudinary.
You can’t make thumbnail of video that is uploaded in any platform beacuse you have url and need to download then thumbnail was created. For this you have to manually upload thumbnail of video alongside it

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.