I can't download to open the apk on my phone,

when you download the app it installs on your phone as an update to the existing app, and the app doesn’t appear on my phone to open.
things I’ve tried to solve

  • already uninstalled kodular and downloaded the apk again
    -ja I scanned the cell phone and deleted everything related to the kodular and even then it installs as an update.
  • I created another copy of the app under another name and the same thing happened.
  • I have already tested another totally different app and it works normal.
    I need to download the apk to test it because I’m using the firebase database, does anyone know how to solve it?

Go into your phone’s settings, and uninstall your own app - not Kodular apps (Companion, Documentation, etc.)

If you still face a problem, try with the default package name and app icon, separately, to pin down the issue. Let us know if the issue persists (although searching on the community will give you some information on the topic as well).

I looked in the community but I couldn’t solve it yet, I did what you said but I’m still unable to open the app

Maybe this can help

It worked!
but now I can’t test the app without downloading the apk, I know that for some reason in chrome it doesn’t work, but I’m testing it on firefox and on the edge, even so, and it’s only with this project, any idea of ​​what it might be?

what exactly was the solution for you?

era seguir as etapas postadas acima.
Google Translate: was to follow the steps posted above.

exclua o nome do arquivo, carregue o kodular novamente e faça o download
Google Translate: delete the file name, upload the kodular again and download

@Miguel_Maciel_Da_Silva for now I have translated your post but please post in English next time…

sorry, i post it using google translator, and i sent it wrong, i will be more careful

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.