Images not loading in kodular webview but the same works fine in google mobile view

The image Used in background is of very high size(520kb) as compared to other image(38 -60 kb) ,image will load but can take time you can compress that image and upload to website it may load faster

Yes i know,
I’ve already munitioned that

Even normal browsers may take time loading , this time will increase according to the image size.
BTW, @Sairam_Malla is this is your website?

yes, i made it using wordpress. BTW i am not the coder, i just followed youtube for making this. I will compress the image and try again

1 Like

Btw, it will load but it will take some time :wink:

No, i reduced the image size and also converted format from PNG to JPG. But nothing improved. Also it is not loading even after some time.

That image is loaded by a script

1 Like

No, image is not loading even after certain time whereas in mobile browser it is getting loaded in few seconds. But here even after a minute image is not loading. I reduced the image size and also converted format from PNG to JPG. But nothing improved.

Can you try custom web view extension?With javascript enabled checked.

Yes i will. Can you please share the logic of blocks for the same.

1 Like

You can make something like that:
Create web view id =1
Set web view id = 1
Goto url url = ( your url )

Not working already tried


1 Like

And here is the problem:

1 Like

You must set a secure image as your background image.As your background image was blocked.I’ve tried using those blocks to know where is the errors and that what’ve got:
blocks (28)
What i’ve got:

1 Like

That’s also from chrome:
And here is the solution

I think there is load images property in webviever from designer tab.
Tick it.

he is already tinking it.That is the problem:

1 Like

Thankyou very much. Problem solved

1 Like

you’re welcome :grin:

This post was flagged by the community and is temporarily hidden.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.