Imported screen not opening

I just recently tested the new import screen feature. The screen imported successfully but the problem occurred when I tried to open that screen from other screen it showed me this error:

Can you show the blocks you’re using to open the screen?

1 Like

Iam sure you try to open the screen with a old path.
To open a screen you have to only add the screen name into the open a other screen Block.
You dont need to add a package Name.

1 Like

You are probably following this tutorial, right?

It’s no longer needed, you have to open screens using ONLY the screen name

No, I’m using only screen name.
This are my blocks

I am not sure, but it could happen because of the numbers in you screen name

I tried coping the screen with different name but it didn’t worked.

Could you send me your .aia file?

Sorry but due to anger I just deleted that project. :pensive:

hello , i got this bug too even if i don’t use custom package name

please fix !

There seems to be an issue with imported and copied screens which aren’t opening. I’m looking into it and hope it have it resolved soon.


I don’t know it it has something to do with it but inside the block editor i can make a COPY SCREEN of a screen that i made but not of a screen that i imported first. I hope it is clear what i mean.

Oh, i see you already mentioned the copied screens. :roll_eyes: