java.lang.NoClassDefFoundError: Failed resolution of: Landroid/support/v7/app/AppCompatDialog;

Please help me in this problem. java.lang.NoClassDefFoundError: Failed resolution of: Landroid/support/v7/app/AppCompatDialog; it is showing like this

Caused by an extension. Which extensions do you use? Make sure you are using latest versions

I am using smartapprate extension

1 Like

Or see if there is a latest version that support androidX libraries

Ok solved Thanks !

Since problem solved mark solution in order to help others

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.