Json from web getting Problem

Solved :white_check_mark:

New Bug

Hello dear :kodular: Koders !
I’m making an app which will control my tg Bot (The_MaziBot)
So, i finished the almost blocks of the app.
But, I find a problem… :slightly_frowning_face:

Problem / Error

Whole Blocks

Anyone know why ?

I had made a telegram bot connecting Kodular app before. You should use dictionaries which is better.

1 Like

Mm, but idk about dictionary well
Can u explain a bit ?

Too many blocks to analyze. I will summarize.
Have you checked if the keys( in lookup pairs bloco ) exist in Json?
Block is returning Not Found


Yeah, that’s all correct
Because, with the same blocks, I made an app before and it worked, but I think something missing here

1 Like

Did You check It ? Are they a list,?

1 Like

Which u mean ?

Just to make it easy, this is the response to get the pending updates (/getUpdates) of text.

Yay, I’m already using that method

Did You try , change “not found” block to “create empty list” block ?

1 Like

Ok, I will try and let u know

are you sure this global result is a list? can you debug it and show us?

Another way parse json tele bot

What u mean by debugging ?

K, will try

Right click on concern blocks>again click on do it (there will be a option. App must connected via companion to enable the option)

Will show tomorrow

Thank you …

1 Like

And change result to create empty list

1 Like