Kodular Companion Connection Not working

Is anyone experiencing problems with Kodular Companion not connecting? I scan the code and nothing happens. If I type in the code nothing happens either.


Yes me2 :thinking:


me2, sometimes, just now it works

1 Like

This happens to me too, what I do is just close the tab and open a new one, thats fixed it for me everytime.

Ya also with me but it connect after 2 minutes

1 Like

Mine is working now not sure what changed…

The companion app is not working again, am I doing something wrong?? I click on Test from the menu and select connect to companion. I scan the QI code and nothing happens… Any help will be appreciated…

5 posts were split to a new topic: Unable to download app to phone when scan QR code

same happening with me now.

Check Server Status

If Server Shows That it is not Working Then Wait

Else Create a Empty Project Connect It, Then Go To
menu Choose The Project You Want .alternatively You Can Create App By Clicking This link

Same problem. Any solution?

This is an old topic Please create a new topic