Kodular Companion

Companion is not showing the live it is updated to the latest after that it is not showing

You should try to rephrase your question to make it more understandable. :slight_smile:

1 Like

He Wanna to say that – “'His Companion is working in Live Test Where as he had also updated the Latest Companion App Version.”

Well, the Companion works fine for me whenever I try to use it. :man_shrugging:

1 Like

Well when i try to test my app through companion it is not showing me the live app

Never worked for me since updating 1.3 Draco :thinking:

âll works fine for me, did you update to the new version ?

Reboot. Reboot again. Clear the data of the app. Reinstall it. Give logcat and android version.

You can do so many things before posting here, why don’t you do it?

1 Like

I found a temporary solution. Clearing the cache and Storage of the Companion Apk and enabling all the permissions manually would make it work for 1 or 2 times then glitches out.

I think the problem is with sending the assets to the Companion because it seems to be stuck on sending the assets and is not being completed


It works fine for me. Must be a problem with your internet connection.

I got the same problem… And I don’t think my internet is a problem… Got 65 Mbps connection.

I agree with this :point_up_2:

I am not sure but this is the first time it happened and after the Latest update. If it’s my internet then clearing the companion data and starting again won’t make it work right? So i am not sure about it rn

it is still not working i have tried all possible things

Tried this? I think the Problem is from Kodular Side. I hope they resolve it soon.

yes i feel the same way it might be problem with their site

Crazy that many others say they have no problem.

Hi!! What browser are you using??

chrome. and uc browser

I am also not able to use Companion after draco update

1 Like

Try Firefox, clear cache, make sure the device and your laptop are on the same network (wifi access point)