Kodular fenix + Google maps show marker but no roads

hello, I have an app that includes google maps, however now it does not show localism but it does show the marker when I build the apk, in companion if I see everything fine but not in apk. since the update it stopped working. attached screenshots

image 1. apk screenshoot

test with companion

1 Like

Welcome. Before asking any question please search the community.

Hi, I still can’t find the solution, do you have any options?

The same thing happened to me, I solved it by adding the google maps keys

Thanks for your time, could you tell me where the maps Key is placed since I can’t find it in the component

1 Like

it is easy

Follow the following tutorial

A great update that came at the right time for me.
But there are some errors that you see,
for example, the map did not appear, and there is also a lot of work to come. Did you have a problem that the map is not clear?

I think it is important to make a publication on this and how to use it by specialists.

Thank you

the tutorial is clear, I already have the key, but how do I enter it in kodular?

Add it in project settings


Thank you! The problem was solved by entering the Key of maps. Thank you!

After Fenix update, google map not loading with map and marker, showing blank

Already known and there is a solution. Please search before posting. See this topic.

Problem solved, click here

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.