Kodular hangs at "20 Establishing Secure Connection"

The issue is being caused by the Beta and Stable releases of Chrome 89 which was being tested by Google in Chromium sources. The version was in Beta from 2nd March to 9th March. The exact days when our companion got stuck. Then the stable or current release of Chrome 89 which is the latest one released on 9th March these versions are causing this issue.

Go through the version logs for more detailed information…

Also i suggest you to use the lightning fast vivaldi browser…

Working like a charm… Try it

Easy to drag the blocks(not worse like firefox)… Companion mode Working fine

Vivaldi browser based chromium source.

This post was flagged by the community and is temporarily hidden.

1 Like

I try with Opera Browser and work fine

1 Like

If you still like to work with chrome mean try to use in mobile chrome browser…

Kodular companion mode works fibe in mobile…

Generate testing qr code from mobile chrome

Go to companion and paste the code and click. I am using this method only now :wink:

You can also install an older version of Chrome from before the problem started.

1 Like

I did not manually update chrome from before the problem started.
It may have auto updated.

This may not work.


Are you getting older version of chrome? I looked into many sites which download chrome installer only and if we install the older version it download latest version only.

I installed an older version of Brave after removing the old one. I use Linux Mint.

1 Like

@Still-learning I did used this browser but the problem is not solving yet. :pensive:

Did anyone know which browser do i use to withstand with this problem??

Did you try either Firefox or Vivaldi?
Do you have good network connection?

@Still-learning I have a good network connection aswell as i have tried both firefox and now I am using vivaldi but its not working either.

Is it working for you.

Oh… but it is working for us both in pc as well as mobile version

:pensive: I am unable to use companion . I’ve tried to reset my companion app either but i am unable to use.

What to do now?
I tried:

  • Chrome (updated version too)
  • Firefox
  • Brave (older and new versions)
  • Vivaldi
  • Edge

Now I’m tired of trying again and again.
Still the same problem, it’s working on my phone’s browser.

Earlier, I used to ask users to have patience, but now, I myself can’t be patient anymore as it’s a lot of time since I published my problem in this topic.

I don’t want to waste my time!
My classes are starting from Monday, but seeing the current situation, I don’t think I can complete it till then.

So you still have the same problem although you use a non chrome browser? If yes. Send my an aia via pm.

1 Like

i got problem in chrome first time then i switched to firefox and it solved my problem

Hello everybody,

I also use Google Chrome and have the same problem that it doesn’t go on at 20% :frowning: and that for 5 days!
I’ve already tried everything :frowning: need help