Kodular is unable to compile this project

i have been working to compile my project since three days
but everytime i try to compile i am getting
please help me to solve this
i tested with many attemps



  1. i have deleted all extension in my project
  2. i diasabled eveyblock in a screen and tried
  3. i deleted too many database components
  4. i tried exporting aia and paste it on new project and tried to compile
  5. i checked every block and checked error .so, there is no errors in my project!errorr
    Please try to help
    i request kodular member to look through it

i saw related discussions in forum and did the following steps but i dint got the solution

Actually this problem maybe due to server and not any extension/blocks. From last 3-4 I have also getting that issue, even many other users also reported that.
Let staff say something. Hope they will fix it soon.
Till then try compiling multiple times. In my cases it works 4-5 time. Or wait for sometime, till then take a break :wink:


Same here wish they correct it soon.

for me everything is fine. i compiled my app yesterday

I tried compiling many times continuously
7-8 times but not compiled
Please tell kodular staff to help me to fix it

R u kodular staff?
Then please help to fix it
I will provide u my aia file please help me

No i am not staff, and maybe it is a temporary issue

1 Like

I am trying from 3-4 days continously and asked so many members but not solvedl
I think in my project it is not temporary

i just successfully compiled my application now, try another browser

1 Like

I am able to compile another project except mine
I think it is not browser problem

1 Like

that may be bcz ur project may have some issue, also attach the error log

i attached the log
It is right up
And it don’t have any information…
It’s just showing “compile error was.”

1 Like

i am facing the same issue since last night

You may have project in a project issue.

1 Like

i did everything .i delted the comps in project and imported again but error is again coming

Then it maybe due to server issue. Have some Patience.

do i need to delete whole assets or whole external comps or just comps in assets?

This may not be because any problem with project. I also faces the same issue in which it doesn’t compile for the first time, but it compiles on very second try without any change in project

i am trying from many days its not server issue
if it is server issue it should compile atleast one time but i am trying manytimes but not compiling

please ChatMeproj.aia (1.6 MB) this is my aia please try to export it
i am requesting everyone