Kodular server is not building apk ( PLEASE SOLVE)

I created story app app in kodular its works fine

Its function if user click on Label 1 (The label of story) then open another screen [b1] .

It has 27 stories with same function.

Then i deleted all blocks
add add new block like this

image of label 1

Then i checked in kodular companion and its working fine. After i export it to apk and after installing it when i click on first label it shows error

why this error comes. There is no block to open another screen
then i checked all blocks all are correct
then another day i open project click on save apk to my computer . After some time it says (server error cannot build two or more apk at same time)
then i clicked on projects click open another project click on save to my pc and its save .
I refreshed webpage and try again and same error.

day 2
the same error

day 3

The same error
day 4
the same error
with only this project.
See the video below I recorded today

I recorded video with screen recorded its .wmv and kodular’s Topic creator not accepted. i converted it thats why its quality is low.

Check screen name… Again…

now i checked.
after u said.
every think is same .
i full zoom out the blocks there is no error in block
its is working in companion.

but apk is not building.

other projects are building

1 Like

What’s the error while building project…?

1 Like

see the video

Server error… Try it by clearing cache & cookies…

i checked
it in my pc and laptop.

save .aia
deleted the project
upload the .aia
and again same error
with only this apk

No idea about screen error however, how many characters do you have here


does this is problem

If it’s possible share your aia here… I will try…

5,000 chracters and 1,500 words, all strings are not same

and i have 50 pair of block like this

Check this.


Is this latin characters or foreign

1 Like

These are URDU Language

1 Like

Why I’m asking is e.g. hello is 5 characters

Sorry Google translate

is 8 characters

So which is it

I don’t understand

these are foreign

I deleted last 15 stories. it’s working fine now
I think there is limit of text inside compiler

Are you sure :grin: