Kodular Starter v2.0

There would be another option in the dialog to “Prevent this site from showing popups”. You can also check that instead of cancelling again and again.

1 Like

I have already tried(Cancelling) on mobile(Live Test) showing a white screen. Any other solution?

Hi everyone, Im new to this community. I wanna ask how do I execute starter v2.0 on linux?. im using mx linux and after I download the file, I was stuck cuz theres no executable files inside the folder. Can someone simplified the steps for linux? I was searching nearly 2 hours already please help.

which file and what command should I use? Thanks
Starterv2.0

I think you should download the KodularStarter_linux from

3 Likes

Hi please check screenshot. i just paste kodularstarter_linux on the unzip file. but as you can see in the screenshot its the extracted folder of the file from the link you gave

Edit: i was confused with your reply… theres kodularstarter_linux already as you can see on the screenshot… what should I do next?.

You have to start it in the Terminal and start a browserscreen with the url as mentioned on the image.

You should get this, then you now kodularstarter is running.
image

3 Likes

thank you @Peter I feel so stupid now that i know its that easy… i love this community.

7 Likes

Don’t feel stupid. I am learning something new every day.

12 Likes

It appears that you have downloaded the source code on accident.

1 Like

1

Can anyone help to solve this error? i am using windows 7.
Thankyou

1 Like

It appears that adb.exe is depending on a missing DLL file. The Kodular Starter does not need any installation. It just runs instantly. First of all, where did you download ADB?

1 Like

Thankyou for your reply.

Android Debug Bridge ( adb ) installed from internet.

You do not need to download adb. Kodular Starter v2 has adb embedded in it.

2 Likes

Can anyone please let me know why it is using Wondershare path, I tried deleting it several times but unable to find what’s the problem??image

I tried deleting the Kodular Starter folder from that directory several times but It was making it again and again, So I deleted that Wondershare folder and now Kodular Starter is not opening. ???

So, I fixed it myself, I was using Wondershare PDF element trial and I uninstalled it and now the path is correct and satisfying… :sweat_smile: :sweat_smile: :sweat_smile:image

Kodular Starter uses the default temporary directory provided by the OS

Hello,

I’m trying to get the KodularStarter to work on my macbook pro, Intel Core i5, so I must be in 64bits, but nothing works, even the command you gave doesn’t work.

Does anyone have any idea how to connect smartphone via USB to Kodular? Thanks everyone!

1 Like

Hi all,

I allow myself to relaunch my request for help.

I can no longer connect to the Companion by scanning the QR code, neither with Chrome, nor with Firefox, nor with Safari.

I’m looking for a solution to connect to USB, but I can’t find the solution anywhere.

I am on MacOS BigSur 11.3.1, with a 2.3 GHz Intel Core i5 quad core processor. I downloaded the KodularStarter for Mac, and I get a single file that has no extension, and I cannot open it.

I tried the Terminal command given by pavi, but it doesn’t work.

Does anyone have any idea how to do this on macOS? A tutorial? Because I can no longer work on Kodular at the moment :cry:

Thank you all for your help !

1 Like

Did you try to change ocsp settings in firefox ?

What is “ocsp”? I don’t know, do you think my problem stems from this?