My app don't open

Hello forum!

I have not used kodular for a few months and I see that there are changes.

I am trying to download one of my applications and use it. If I do it through the kodular app, scanning the qr, my application works.
When I download the apk and try to install and open it on my device, the application never opens.

What can be causing this?

I have already reviewed the app crashes theme and have all the properties filled in correctly.
Before the changes in kodular my application worked normal (it could be installed), I had never had this problem. I’ve searched the forum but can’t find the solution.

Could it be because I do not have my “Google Ads App ID” in “Project Settings” and that generates some interference? (Right now I can’t add it, I would like to know if it could be because of this).

Any help or comment I will be very grateful, I do not know what else to do or what is happening.

Thank you very much community.

However you can read this at once

Also use logcat to catch the error if any found .


Hello. Thank you for answering, it is appreciated that a person strives to answer something that has been asked several times for which he could not find an answer.

I finally solved it. The “consent message” was missing in an admob add. I have a lot of ads and I forgot.

Thank you and see you soon, some mod can close the topic.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.