Need Help with Companion crash

After the kodular update to Fenix ​​1.5.4, I can’t test apps via usb at all using Kodular Starter Version 2.
Companion crashes as soon as the connection process is complete even when I’m testing a blank application without blocks and extensions.
I’m on Windows 11 64 bit and have tried using Chrome, Firefox even Opera.
The screen only appears “Network Error Communicating with Companion. Try restarting the Companion and reconnecting”.
I am using Samsung A12s with Android 11 OS.
Is there any rule change regarding this from Kodular?
Thanks if anyone can share solutions and hints.
Oh yes, I have tried using Companion 1.5.4 and have also tried downgrading to 1.5.3 on the Play Store and the result is still the same.

Are you facing such issue with all projects or specific project? If specific project then it may be corrupted with unknown issue! Pls create new and test. Or make clear data of companion and reconnect

Yes, even when I’m testing with a blank application (without blocks, components and extensions)