Otp message late or not received

Hello Koders, :hugs:
Suddenly the app stops receiving OTP messages
The message is delayed a lot or I may not receive it, even though it was working fine :roll_eyes: I use firebase authentication
does anyone face this issue?

1 Like

I think the Problem is with Firebase or May be Kodular Server. I am not sure actually. I have seen that firebase is now facing some problems. I will report this to Google Firebase Developer Team.

BTW, which system you are using to send OTP. I mean to say any Extension or using Default firebase component?

I use default component :neutral_face:

Did this Component Works well before? or the problem is with all time.

This problem is recent , it works good for along time in the same app

It also works for only one time today

Ok! I have tested this thing in my testing app. Its working well. May be the problem is with firebase component. Can You show the blocks so then I will be able to understand actually the problem is with firebase or you have modified the blocks!

I think that means there are nothing wrong in blocks @Ariyan_AD

that might be because of traffic

I just tried it for 10 times today, only one is success

Ok! You have said. Thank You @sherif
I have contacted with Firebase team, they will check this and will inform me. Further than I could help you. Other than You can wait for any one other from the community will understand the problem better than me & help you :blush:

Yes, @havish You are Right. I am also thinking about this thing but the servers are from Google. So There I have a doubt. BTW I have filed a Complained in Google Firebase. Let’s see what they will do.

Ok , I am waiting for your information, Thak you for your efforts :handshake: @Ariyan_AD

1 Like


Firebase Team Replied me and elected me to solve you problem. So Can You please give me your firebase project name & Your registered email by PM.

I sent the project name to you

Good to hear developer from Google. :+1:

1 Like

Hey @sherif

See this, I have done a server upgrade request let’s see. If not solved then the problem is in the firebase component or kodular server.

& Thank you @Still-learning. :blush:

1 Like

I think the problem is fixed, I tested it one time and it’s working
Let me test it again many times
Thank you very much @Ariyan_AD

Ok! Let me know…

If problem solved then Please let me know! and mark the previous one as solution.


For sorry, it doesn’t work again
I tested it two times but it still doesn’t work. Otp not sent