Phase • Animations made easy!

This post was flagged by the community and is temporarily hidden.

Did a quick search on the community and it turns out this happens with DeepHost’s exoplayer extension (which you seem to be using as per the screenshot you shared). So, this is not an issue with Phase and you are absolutely lying saying that you’ve tried Phase with no other extension.

Hi! Thanks for sharing your fantastic extension.
Is it okay to use it for Appathon 2021?
Br. Teddy (Denmark)

@Teddy_Brask-Andersen The developer already gave permission on MIT’s App Inventor community

1 Like

you can see that how much Extensions i used. I’m using only two extension. I also check this in other project as a tesing where it’s working nice and didn’t create any error. but why only here.

Please Help

and in another screen, I’m not using any extension

What happens if you Recast your AIA file? You can read how to do that here in the “Recasting AIAs” section.

I don’t know how to recast aia files… and i hear that recasting is only for extensions.

Now, please read


I am facing this error when I recast phase aix @Shreyash


But why are you recasting it when androidx verison extension is already available

Sorry didn’t see that :sweat_smile:

Still getting this

Have you reconnected the companion after uploading the new extension?

No i havent

When you update any extension then you have to reconnect the companion to get it worked .

Oh thanks , It worked after reconnecting

1 Like

I request to the extension developer. Please add isAnimating block like lottie animation.


Then we can use block like this :point_down:


1 Like

You can use the “when animation starts” block to set a variable to “true”. There you go.



Power of extension wasnt controllable by community :sweat_smile:

1 Like