Publish issue in slide me store

WHEN I UPLOADeED IN SLIDE ME STORE , IT WAS SHOWING ( Your application must have a valid targetSdkVersion set. To solve this problem, you need to edit your [AndroidManifest.xml file].). How can I do that. I also saw by changing the targetSdkVersion in kodula but same type of message displayed.

What is the SDK version @chandan_rout ?

every versions i tried like 7.0 ,8.0, 9.0 and 10 ,but this type of message showed. any solution

Yes I also faced the same error in slide me but I didn’t found any solution…
And now I’ve published it on Apkfab…
You can also try some other platforms

1 Like

What you’re trying to setting is the min SDK…The target Sdk isn’t set by you…It’s set automatically when generating androidmanifest.xml file to 29

1 Like

May be slide me is not updated nowadays to it considers api 29 a not valid api…

1 Like

Also please search before asking…You can see here:


You have to add it manually to Manifest file

Edit, it’s there…

Strange as it is already present…

I don’t get it , explain plz