Removing brackets of the file component

Hey guys,
I have created an app. When I tested the project in Companion, the file component worked perfectly (without brackets). But when I installed the apk on my mobile phone, a bracket appeared suddenly in front of the content of the file (.txt)… Is it a bug?
When I tried to remove the bracket with replace all text-command, it wrote an error…
Does a way exist how to remove the brackets?


Only relevant blocks:

Show the contents of the blocks to better understand

Read it:

I had especially not posted pictures because the programm is very complex to understand. But I can show them.

What about posting only your relevant blocks?

I am doing that now! I will send the blocks which have something to do with File component separatly.

Finished! I have posted only the relevant blocks at the top!

are you talking about 1) the filename or about 2) the text, which is stored in that file?
let me assume, it is 2), do you store the text back to the file somewhere in the app?
as test you want to display that text (with the brackets) in a label…

what about revealing that error message?
you might want to provide a screenshot of your relevant blocks…

I do not know why but the brackets have disappeared… Maybe a compiler bug? The point is that I had the same problem one month ago… But then I decided to upgrade my app and then all worked fine…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.