Screen orientation problem

I hope this will be your solution
Screenorentation.aia (449 Bytes)
Note: don’t use Capital letters instead of Landscape change it to landscape also instead of Portrait change it to portrait it is simple like that.

See the blocks

:point_down: :point_down: :point_down: :point_down: :point_down: :point_down:

Lily sorry but it’s not the solution , because still problem is there ( its show for few time in portrait and then it convert into landscape).if you want to try then add two screen and do this method that you told me then you will be understood i am trying to say and keep second screen orientation in landscape form
Thanks for feedback
Have a nice day :slightly_smiling_face:

1 Like

You can try set the second screen orientation to landscape on screen properties.

Try settings it to Sensor Landscape.

I was done all possible thing

Try this one:

Screenorentation_2.apk (5.0 MB)

… or this using virtual screens: ScreenOrientation_3.apk (5.0 MB)

1 Like

Ok, let me check

This problem mostly occurs when user had disabled the auto-rotate of his/her device

To what extent, explain …

Really , so how we can force the user to enable the auto rotate

This is not a solution

Yes, this may be solution for this. If we took the layout as a screen.

You can use notifiers at the start to alert to alert users that enable auto-rotate and using the clock component, you can check for every second whether the screen is portrait or landscape if it is portrait then again call notifier

1 Like

Please .aia format send

Help rotate off. Lanspace screen2.screen2 . Installing screen landspace problem. Screenrecorder-2020-09-07-23-58-21-240|video

How did you get rid of this problem?

Still this is not solved

1 Like

how did she do that?

How did you do that. Help me please.
Screenorientation_3 .aia format send me,please.thank you