Sending ols/classes.jar to companion hangs 48% test connect to companion

I have problems to test my project. When I use test connect, the progress stops at 48% just when is shown sending ols/classes.jar to companion.
It is no possible to test the project.
I use Mozilla Firefox

Give more info. See topic above.

I have a project imported from App Inventor, where it worked fine. There, when I use Connect AI Companion, lasts a bit , but at the end worked.
In makeroid, when I use Test: Connect to companion, the process hangs at 48% just when the screen I have attached is shown.
I am using Mozilla Firefox

It is called Kodular. There is always a change that aia files from other builders cause problems. App Inventor aia should be the most compatible. Still not enough info. What components and extensions are used in your project.

You can disconnect and try again.

I have tried again and now it works perfectly, even more faster than in app inventor


It actually depends on your network speed. :sweat_smile:

With good network speed
Sometimes it works and sometimes it doesn’t.
Most don’t.
It is desperate to check the result of the app

In addition, once the connection has been made…
I can’t make changes to the App without suddenly closing the phone’s test mode.

1 Like

I understand that Mozila Firefox causes certain connection problems with Companion :thinking:

With Mozilla is impossible.
I have tried with Chrome and sometimes it runs.
My Network speed is 60 Mbps download and 10 Mbps upload

Still don’t work