Ols/classes.jar error - even when extension is deleted

Continuing the discussion from Sending ols/classes.jar to companion hangs 48% test connect to companion:

Hi. I’ve got this error when I try to connect with companion. I searched community, and found 1 topic with same error, but the topic did not help that much.

When I try to connect with companion the error comes, I need to retry around 1-5 times until it connects, but then when I go away and go back to work on project and try to connect it’s still the same procedure. It’s been like this since yesterday when I tried this extension:

It didn’t meet my requirements, so I deleted it after some testing. But then the error started showing up.

I’ve tried to delete all data from companion-app on my phone, and I have all permissions granted, so I have no idea why it’s happening :thinking:

Any other ideas what I can try?


Try clearing data of companion and reconnect

I also faced this issue but when i clear its data my issue was solved.

1 Like

As you can see I’ve tried that

ya it sometimes happens with me also and after

1 Like

Tried to replicate problem, add extension, delete it, got same error. After that I just refreshed browser, load again project and problem resolved

1 Like

That I havn’t tried, I’ll try and see how it goes :slight_smile:

That worked!
But I’ve tried many extensions and didn’t meet these errors, might be something wrong with that extension?

Well, anyway, thanks for solving my problem :slight_smile:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.