Share file and message component does not find the file

Good night everyone, I’m having trouble sharing file or file with message on Kodular, previously I couldn’t share a pdf file generated by the app on android 10, now that Kodular has been updated it’s not possible to share files at all. the app can’t find the file address, in the companion it works normally, with file:// or without, after compiled it stops working on both android 9 or 10, permissions have already been granted, I tried with the “share file” component and component “share file and message”, in the community a person managed using the method file:// before the path but here nothing works, if someone found the solution share the blocks! Thanks

The same thing happens to me too, we need help !!! :upside_down_face:

1 Like

Try this: ImagePicker_share.apk (5.1 MB)


If it doesn’t work for you, post a screenshot.

my image I get the component download, I tried using the file: // and file: / to try to share, but the problem persists on android 9 and 10

Does my APK work?

yes, I found the problem, it’s the pack name, I left it empty and it started working again

I solved the problem, it’s the pack name, I left it empty and it worked again, I haven’t tested it with another pack name yet, remembering that now the pack name and other project settings are changed in the configuration icon in the upper right corner of the kodular interface