Slider1.Position Changed event doesn't work

I created a project on Kodular Draco and the Slider1.Postion Changed event worked there but now on the Kodular Eagle continuing my old project the following block doesn’t work. Any solution to make it working?


The Label above the Slider should change but it doesn’t.

BlueStacks_Recording_2019.08.23_10.22.18.18.mp4 (3.3 MB)

aia file? send it as pm.
Send I check if after my job work is done

Okey, thank you. And one more thing: In companion it works. If I export the app, it doesn’t.

For me it’s working (Android 5 / 9), but try to use this:


1 Like

I also faced the same kind of problem but there is a catch, it’s only happening in my old projects. The slider is working fine in new projects.

1 Like

Yeah, but I have an old project… Any solution?

You can recreate the slider part of the project, this may help you…I am waiting for the update.

1 Like

It’s fully off-topic, but Skultéti Balázs is one of the :hungary: Hungarian translators and the second Hungarian member I know in this Community so far.

I added a new Slider instead of the old one and now the app crashes. :frowning:

Getting this message while opening the app:

Getting this message while opening the screen:

I sent the Crash Report and hoping to be fixed

1 Like

I think It’s a bug…:thinking:

Same error in Kodular Eagle 1.4.1

Android version: 8.0

Here is my screen if somebody is interested in

Please help

tizmillio_copy_Screen2.ais (39.7 KB)


Same here works great while testing but as soon as i download and install the app the slider causes the app to crash.

1 Like