Swipe Refresh Layout : Nested scrolling property bug


I’ve already checked topic about the Swipe Refresh layout, but none of the two solutions given in this topic worked for me.

Describe your issue

I can’t scroll up in a list inside a Swipe Refresh Layout, even with the Nested scrolling property enabled.

Steps to reproduce the issue

RefreshableList.aia (1,6 Ko)

I’ve also tried the second solution proposed in this topic (with scrollhandler extension), but it didn’t work, as it was’nt the scrollable arrangement that is scrolling.

1 Like

Yes Scrolling up will refresh the page because you are using list in that , and scrolling up will refresh it ,

how can use swipe refresh layout in webview

add swipe refresh arrangement and put webview inside that, use blocks for refreshing it


Is there a solution to this problem already?
I also have the same problem

1 Like

Yes there

Is a solution to these problem

:point_down: :point_down: :point_down: :point_down: :point_down: :point_down: :point_down: :point_down:
:android: :android: :android: :kodular: :makeroid:
watch this video if wanted