The export of an app does not start

Hello, since yesterday I can not export one of my apps. There is also no error message. It just does not start. Other apps work. I have not added any more extensions and there are no errors in the block section

I can download the .aia, however.

What I already tried:

  1. Reload the tab
  2. Cookies deleted
  3. CCleaner used
  4. Export .aia and upload as a new project
  5. Create checkpoint

However, nothing worked …

You should give more info or post your aia? How big is your aia?

How big is your aia

The .aia file has a size of 1.17 MB.

post your aia

Is it ok if I send you the file?

Yes that is ok.

1 Like

I was able to build without any problem. I send you an apk to test.

1 Like

Ok, weird.
Also the apk works on the phone as it should…

1 Like

Have just seen when I tried again to export, after a few minutes then reloaded the page, that at the bottom of the page something with “server error” (or something like that) was. I could not read the rest anymore.

I can see that you have a image inside that is much to big.


And i see that you have an extension inside that has in part his own component in Kodular. See device utilities.

1 Like

I have now removed both things, but unfortunately it still does not work.

No idea why, but it works with Google Chrome. Otherwise I always use Firefox.

So no idea what Firefox has against this one project.

Thanks Peter.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.