Unable to build apk

just started making this app

and getting problems

It’s strange, try reloading the page.
Can you share the AIA ?


sorry for security purposes i can’t

not working after reloading also

So can you check this suggestion.Export the aia.And open your assets and see if you have a project in your assets.If you have delete it:
Like this:

I don’t have any project in assets @Mohamed_Tamer

Did you checked.It won’t be visible in your assets on kodular website.You must export an aia and check

1 Like

You can share it in PM

1 Like

It worked for me :grin:

Changes :

Changed package name to com.sagnik.vc
And changed blocks order here

I think error was due to package name.

Because when I made changes in block’s and tried to compile then also error occurred, but when changed package name then it worked.

Check screen names if there screen exist with spaces then also This error Comes

1 Like

Mayur has solved his problem i think so


Yep, the apk compiled Sucessfully after these changes.

1 Like

But he said that it didn’t work after he changed the package name

1 Like

Btw, having a space after package name will cause this as well…

1 Like

Aia is emphasized text
@Boban it worked
He sent me the aia

1 Like

Don’t know but when I changed
com.sagnik.videoconference to com.sagnik.vc it worked.

Ohh maybe thats the issue, anyways it’s solved :sweat_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.