Unable to create any extensions ide does not accept password

joined kodular . went to ide.kodular.com and it takes me to a different website .

appybuilder …

going to try make a extension but that site does not accept password .

Kodular IDE is down and there is some login issue in AB code Editor. It has been reported by many uses before but no proper/actual answer from staff.

1 Like

Maybe Mr. @Hossein could look at the problem

Yes it happened with me also today…But i have some projects on appybuilder code editor…
BTW, I couldn’t reach the site yesterday…It always appeares that editor.appybuilder.com couldn’t be reached…Today i tried again and it works but it gives me invalid user or password error! When i try to register ( just for testing ) it told me that the user name and password already exist…Then why i can’t login :thinking: :man_shrugging:

Please try again. Should be up and running


Thanks @Hossein now its working :partying_face: :grin:

1 Like

Now this issue is again, i am not able to create extensions from yesterday… please fix it.

@JJ_SHOP Can you try again?

The same for me:


@bodymindpower Did you try after my reply? If yes, can you PM me your user id so that I can check into log?

1 Like

For me it’s working now :man_shrugging:

Yes of course. Several times (Firefox & Chrome).

Problem is solved. @Hossein activated my account (again).

1 Like

Unable to login as well . @Hossein

It was working for me just few minutes ago. now I am too unable to login.

I also got a warning related to password breach in site the last time i logged in. don’t know it is related to this problem or not

Now i’m too unable to log-in :cry:


Been having some issues. Tried to address it. However, still may be unstable. Will need some time to completely address / fix the issue.


You should just bring back Kodular IDE :smirk:


Or maybe create an alternative by and for the community :upside_down_face:


1 Like