Upload ttf file problem


I’ve tried to upload this ttf file to my app assets but I can’t.
After I upload this ttf file, I can find it is on assets list and font list.


Cafe24SsurroundAir(3).zip (1.7 MB)



However, After I build this app, it doesn’t work.

Please help me. Thanks for reading.

Could give the Builded App For Testing

1 Like

I don’t think I can upload my builded app.

I think this is ttf file problem.
Any other ttf file doesn’t have any problem.
I thought it is too big to load, but ttf file which is bigger than this works fine.

If you refresh and it still doesn’t work, then it’s the font.

1 Like

Yes, your ttf file is > 5MB
and you cannot upload those files to the assets.
(After uploading ttf to the assets you can see it in the assets, but try to export the aia, then you will find out that this file is NOT included in the assets.)

So you must add them via 7-Zip or winRAR to the assets and import this aia then.

Se also here:


Thanks. Finally I am free from this problem. :laughing:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.