Using Dark Theme in Browser's

Have you lost your some power of your vision by working with chrome for many hours a day on Android/Laptops :cry:

So well here’s a short and easy way to enable dark mode in all websites you use
including the one you are currently using :smile:

Just Follow the Steps !!

Step 1:- Open Search box in chrome and type chrome://flags and hit go!!

Then magically you will land to experimental area in chrome

Step 2 :- Then open search box in experimental area and type Dark and hit enter

Step 3: - You will see the first option something like enable dark mode for web contents , and
under it click on default button and then select the option enabled

**Step 4:- ** When you click enabled you will see a pop-up which will say like “reload chrome to save changes” You just need to Click on Relaunch button

And you are done !!
Just open a website and check the changes :heart:

If you are looking the same for Desktops/laptops just go to the chrome webstore
and add this extension :grin:

If i have posted in a wrong place or have done a mistake i am Very sorry :pensive: :pensive:


you show change the topic to off-topic

Actually I thougth It might improve the experience of users :smile:
So i posted it here


I have already enabled it in my mobile. :grin:
But this guide is not related to kodular. So I am changing the Catagery to #off-topic and titles to something relavent.

Use of #guides for Tutorial/guides related to app devloping in Kodular.

1 Like

Yeah, my vision is little blurry :face_with_head_bandage::persevere::nerd_face:

1 Like

do meditation with “chin mudra”.


why my post got flagged, what was my mistake :rage:

I want to know :rage:, I will agree if there is a mistake.

Your post is not related to the topic

it is related, if we do meditation our eyes will improve, which is related, the post was unnecessarily flagged. :rage:

1 Like

I don’t know what’s the point of being angry, you are just giving me a bad impression.

And I didn’t see any posts being flagged in this topic.

1 Like

I’m not sure if it’s worldwide, but for me it has stopped working.

I edited that post, so only, someone reported it necessarily