When i click on back button it show a error

I changed category to #discuss this is not a bug

okay but please give a solution of this error

Add bluetooth client component from connectivity category…Then,find bluetooth client property in the designer in the lego properties and click on it…It will display a drop down for you with the available bluetooth client components find the name of your bluetooth client component which you dragged into the screen before…And then choose it…Now test your app again.

Or try to set it from the blocks like that:
blocks (82)

i have already do this but nothing is happened

Same error?

i think i have to change some property of bluetooth client

1 Like

i can provide you my aia file

You need to connect with the bluetooth client to your lego mind storms…Like this:blocks (83)
blocks (84)

1 Like

can you please give this aia file

thanks for your help

Try this aia file…Press connect button it will show you a list choose your lego address…It will show you a notice that its connected or if an error occurred…
Lego.aia (2.1 KB)

when i click on connect there is no option for choosing addresses.
it look like black screen

That’s mean there is no bluetooth devices near you…You must check that your lego is working…As the lego must be a bluetooth connectable device…Means you can connect to it…Open your lego and try again…

This post was flagged by the community and is temporarily hidden.

Hi @Makerubi , Please.Start a new thread for your new question.Because this isn’t related with this thread at all.This thread is about EV3_UI lego.And not about making a round icon from picture
Tip: Search before asking and you will find an extension which name is Leo profile view :wink:

is it open source or paid?

You can search about it.Anyway,It’s free.But please don’t go #off-topic.As this topic is about a really different thing.

sure I understand but I thank you because from your reply I have found it here.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.