Where Floating Button is?

I’m using FAB extension but I noticed that FAB component is integrated into Makeroid with new version 2.0. However, I can’t find it… Where is it?

It’s in the User Interface section of the palette.

It seems not…

Can you try a hard reload? Ctrl+Shift+R (on Chrome)

I tried if I can view it on a new project and yes I can. If I use an imported project (I used Thunkable before) the floating button doesn’t show and also it appears multiple times this error while loading the project:

Did you see the fab component when you set the language to english?

That’s not a problem
I’ve tried with Italian too and it’s shown

No… In the thunkable one no, in the new yes

If you want, I can send you the aia

everything is okay with me!

:thinking: I don’t know…

Hi Maicol
see this splash screen?

Yes, I can.

I can’t understand what’s wrong…

Do you use this address?

Do you use Chrome or other browsers?

Yes I use Chrome and that address… I think it’s the aia… Because with another new app it doesn’t do it…

… ah!!
then I surrender, let the experts talk.
Hi Maicol07

So this error only happens when you are in the project you imported?

Yes…what can we do?

Try thw option save project as, maybe it works then

When I imported the project I used the save as option to change the package name…