Wrong number of arguments

i just want to say you that some image work (as on the download folder) but these ones who come from the photos not working

It looks like the file component returns nothing…Usually that’s because you didn’t ask for the permission…

but when i had it, it’s not working too :thinking:

i’ll trying again

1 Like

But what is confirmed that:

Because of:
the error says that the arguments are only the file path…File name isn’t included…

so, i finally enable as you said ( WRITE_EXTERNAL_STORAGE) but i had the error as it’s denied (but on the setting app it is enabled)

i fixed it, thanks you…just the other error

1 Like

Are you asking about it in the blocks?

here is the block for permissions

1 Like

Great…You said that the first error is solved…Right?

yes, it s solved for" the wrong numer…"

1 Like

these one is still here

but only for pictures comes from the gallerie (but pictures comes from download folder work )

1 Like

i can give you the .aia if you want :slight_smile:

May be because the files that comes from the gallery are names is numbers?And not letters… :thinking:Can you try ( for testing only ) replace get file name method with any normal text string like test.jpg ( without numbers )

i had rename it on test.jpg and get the same error

1 Like

To be confirmed… try to upload a picture from another folder that also contains numbers…Like the folder you’re trying to upload from…

so, i had a picture resized_28544154.jpeg and get same error

From downloads?

sorry it’s unnamed_8858522525522.jpg and it’s work, no error

1 Like

Then it’s from gallery…And it works?