Ad Manager error

@Kodular
I set the ad Manager app ID into the Google Ads App ID field.
But I receive this error;

It is said, we dont need do anything with adUnits, it will set automatically.
As you see in error warning; it needs ad size and ad unit ID.

I dont understand, why nobody reply this topic. Am I the only one person who has this error?

Are you loading ads on screen 1?

yes, I have only one screen.

and screen initializing block?

yes, the ad-loading-block is on there (screen initial)

From what i know.
Ads sdk takes time to load.
Delay it for few micro seconds.(use clock or put something above it).
Try and let me know if this works.

1 Like

I tried with a clock (10 seconds) but isame error.

Is your clock system working? are you sure about it?
or simply use a button to load ad manually - this will automatically delay the load

yes of course.
resim

Good Luck :+1:

1 Like

It seems like there are a couple of issues in Companion. We’ll take a look into it.

1 Like

It is not only because of companion. The same error occurs in apk too.

Can you send an APK where that error happens, please?

adManager.apk (8.5 MB)
adManager.aia (2.3 KB)

did you check the apk?

Yes, it looks to be an inventory error. Can you try to add those ads into an app with content? I suspect that it’s not showing ads because it’s a “blank” app.

I tried before in my old app which has plenty content. It gives the same error.
This apk which I send you was just an example.

I actually opened an issue like this and one of the admin told me he’s looking for the solution but until now, there’s none. I cannot utilize the Ad Manager feature because of this. Not until it was resolved, I’d stick to old banners with “blinking issue” till now.

1 Like

I also lost hope. Nobody’s complaining. Nobody cares.