Airtable not working properly

I tried to get value from a column. Also tried adding new row. nothing is working. attaching aia. Ultimatepuzzlesapp.aia (3.4 KB)

Your AIA is tiny. Just paste an image of your blocks.

Make sure your API, BaseID Table, and GridView names are correct.
Make sure you dont try to initialize in a Screen. Make sure you use a clock or procedure.
A good test to see if things work is start with using the GetRows in a variable. If you cant get the rows, you have a problem with your ID’s . (API etc)

tried all. still not working. tried get rows and it gave success. but getcolumn still not working. attaching blocks

If get rows works and get Columns does not, you have a spelling issue.

The same thing happened with me.I tried this:-
1.I stored max value on firebase
2.When my app opens it gets the max value and stores in a variable.
3.Then it calls airtable by taking max value from variable.

1 Like

Here’s the airtable screenshot

got collumn wont work if you have blank entries… in your case, delete the rows from 4 to the end. it will work after that

3 Likes

Thank you!

if it works then mask it as solution do others will understand

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.