An internal error has occured

Suddenly when oppening my project it is showing me An internal error has occured and the screen is showing ther vertical arrangement empty ?
notes = Browser: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.117 Safari/537.36
foundIn = 1.4B.1-Eagle
faultData = (TypeError) : Cannot read property β€˜-1’ of undefined
projectId = -1

knowing that everything was good before any help please!!!
I tried to test the app using companion everything is working great and i compiled the app and installed it also everything is working

The problem was solved by several trials if anyone will face such problem my problem was that i had a label with a specific font typeface .
I don’t know why but it was the cause i just deleted it.
Thank you

1 Like

And the font typeface was?

@Peter after remembering everything about that label that caused that problem i am sure that the problem is caused by one of these two possibilities and i think it is of the first possibility.
first possibility: Is that this label was copied from another label and i think that the cause is from this.
secon possibility is waht i mentioned before and the typeface was serif.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.