APP APPROVED But apk says not approved!

(Dupe Tech) #1

My app was approved but am getting following errors -
( I have not changed anything in my app after approval, app name, package name are same)

BUT it is behaving abnormally, i have total 6 banner ads on different screens, 3 of them are shown properly the other three screens show this -

but my app is approved here is the snap -

OTHER 3 ADS ARE SHOWN PROPERLY ON SCREENS
please help me resolve this

0 Likes

(Nikhil27B YT) #2

Can you add the error for failed ads and after failed another time load this ads

0 Likes

(Dupe Tech) #3

I did it, and it crashed my app ! So, it is not a good idea

0 Likes

#4

Don’t call user names in your post!
I edited your post two times…

0 Likes

(Dupe Tech) #5

srry for that, but can you please help me, with this strange issue ! I apoplogise for that

0 Likes

#6

Try to export your project.
Delete the project online.
Re-import the project into the builder.

Try to export your apk again.

0 Likes

(Dupe Tech) #7

will it affect approval of my app ? like if I change Project name only ??? othere things like package name will be same

0 Likes

#8

Just try what I wrote.
I can approve your app every time again.

2 Likes

(Dupe Tech) #9

okay am doing it right now

0 Likes

(Dupe Tech) #10

hey i did exactly what you said, but still the problem is same, the other screens are able to load ads without error but 3 of its screens say - Request Approval

should i again request approval ? because now it is shown as a new app in Admob Panel

0 Likes

#11

@Diego Do you have time to help here?
Maybe @developer_calife can send you his project that you can check the aia file for missing things?

1 Like

(Dupe Tech) #12

This would be helpful thank you so much

0 Likes

(Diego Barreiro Pérez) #13

@developer_calife We are investigating the issue
Can you please send me the AIA?

0 Likes

(Dupe Tech) #14

I have sent you the aia file in message thanks for your time.

0 Likes

(Dupe Tech) #15

@Diego Sir I have sent you aia the day before yesterday, please resolve my query :roll_eyes:

0 Likes

(Nikhil27B YT) #16

Can you send me too I will be check

1 Like

(Eithical Hacker) #17

I think he is busy give him sometime. Be patience!:wink:

1 Like

(Dupe Tech) #18

@Mika Dear Sir, issue is still not solved please help me. I again requested for approval but app still says your app is not approved.

IT HAS BEEN OVER A WEEK, please resolve this

App is showing ads in live test, but despite being approved a couple of days ago it is showing error that APP IS NOT APPROVED ?

0 Likes