App doesn't work on Google Play / playstore

I created this app with Kodular and sent to playstore but it doesn’t work.
After the user download it the android system or google play don’t show the option to open the app. See the print of Google Play where the Open button don’t appear, only the uninstall (desisnstalar at my language). There is not a shortcut to open the app anywhere. I tried it on about three or for smartphones. The same happened in all of them

Can you PM me the aia file? It will help me to debug the problem

1 Like

Actually if anyone else is interested, there it is
FakePrintGeneratorFree.aia (231,7 KB)

I wuold share the aia after the final version get released anyway…

It doesn’t appears in your launcher? (Google play adds icons automatically for new apps)

No, Robert, that is the most strange of all. I thought it could be a problem on my phone so I tried with others and the same happened.
The app is installed but then it is like it has disappeared from the phone.

It appears at the list of apps to uninstall but there is no place to open it.

There’s nothing wrong with your phone or Play Store. We’re investigating the issue and fix it ASAP.


I’ve just built the apk file from aia and it appears and I can open it:

1 Like

Yes, here too.
The problem is only when downloaded with Google Play.

It’s really some crazy bug hehe I can only hope that the staff can figure it out.