Application disappeared on phone

Hi,

I have been building on a app over almost a year now, but now i have problems with installing the app on my phone. I can make a APK with QR code or saving it on my computer, but when i install the APK on my phone it won’t open. The option of open application after installing it is also disabled. There is no application on my screen, also i don’t get any errors. So i tried to install it with google play console with a update in the testers mode, It’s giving the same warning as the topic below, "the apk must have the name ‘io.kodular.BroekmanCompany.tank_game_vernieuwde_lobby_screen’. I think it’s has something to do as the topic below, but i’m not sure. And how do you change the projectname?

Arjan

Continuing the discussion from Update on google play, problem:

Did you change package name

1 Like

Yes i did, but i never had problems with installing the application after i “save project as” did. I tried to change the name back to the original name without succes…

Wonder if you have the same issue as in this thread

2 Likes

Try the solution Boban adresses, about the same issue I had. Load aia in another account, export it and import it in your original account. Since my same error raised again, I definitly moved my app (source) to another account. Since then, no problems building a working apk.

2 Likes

Yes i tried Boban solution, and it works!

If the problem comes back i will load the aia in a other account :grinning: :ok_hand:

2 Likes